Sign up for the Single Serve Coffee mailing list and be eligible to win prizes given away to mailing list members.

Keurig 2.0 can't brew carafe

OPOD, Bunn My Cafe, Senseo, Home Cafe, Keurig, Melitta One:One

Moderators: jbviau, NDJollyMon

Re: Keurig 2.0 can't brew carafe

Postby WWCOVE » Sun May 03, 2015 2:36 pm

The more I read about the 2.0 the less I want one. Thank you for sharing the details before I spend all my money on these things- wow they are expensive... Does anyone know of a cheaper brand that works on all k cups but actually works well?
Posts: 1
Joined: Sun May 03, 2015 2:28 pm

Re: Keurig 2.0 can't brew carafe

Postby apeke » Wed May 20, 2015 6:59 pm

I am new here!
Just stumbled on this forum via searching for a solution or fix for the same issue!
Right before Christmas, Kuerig sent me a new machine after having go e through all the steps with a CS rep on the phone!
When I received my new machin, the carafe worked the first try!
Was so happy!
But technically I really bought this (k-550) for single serve use, with the option (if needed) for carafe use!
Which, came while a friend was over one morning for a visit!
Guess what? Yup.... Got that dreaded Fill Water message!
I was bummed!
I tried EVERYTHING again I tried with old machine!
Still nothing!!
Today I decided to try it again using the timer, as I have a very early work schedule in the morning!
Nope! Still not working, thus here I am!
I read through all the comments on this thread and saw a post mentioning the Tap water verses Distilled!
From day one, I have always used Distilled!
Never had an issue with k-cup use, just the carafe!
So today (which btw, was not done via CS on phone in Dec)
I poured out all the Distilled water!
Knowing there was some in the heated area, ran a kcup through extracting all water in machine!
I had a spare filter, and though didn't think it needed changing with having used nothing but Distilled, changed it anyway!
Filled the water tank with tap... And crossed my fingers!
O'MyLanta..... It worked!
Now I have no idea if it was changing the filter... Draining the machine dry of all water and/or adding tap....
But she's working!
I'm happy!
So she's all set up ready to start brewing early in AM!
I hope this helped a little!
Maybe try removing the water tank and run the machine dry, refill tank, replace and try again???
Hope you were able to correct your issue!!
Posts: 1
Joined: Wed May 20, 2015 6:42 pm

Re: Keurig 2.0 can't brew carafe

Postby savumaki » Thu May 21, 2015 8:12 pm

My problem is with the jets being clogged by grounds every second day; a royal PIA. Works great with single pods but not carafe.
Posts: 1
Joined: Fri Dec 07, 2012 4:53 pm

Re: Keurig 2.0 can't brew carafe

Postby lbanks » Sat Sep 26, 2015 5:29 pm

I tried the paper towel "trick" and it worked!! I already returned one Keurig 2.0 because of the "add more water" warning when the reservoir was already :D full and didn't want to return another. Thanks so Much!! Keurig should give this info to their customer service people to pass on to consumers.
Posts: 1
Joined: Sat Sep 26, 2015 5:24 pm

Re: Keurig 2.0 can't brew carafe

Postby kbachler » Sun May 14, 2017 4:25 pm

Improved Solution
While the paper towel solution sometimes worked, it was sporadic. Adding water that had some amount of particulate, or the "food coloring" trick also didn't always work easily.

Daniel on ‎11‎/‎7‎/‎2015‎ at ... oting-tips posted a solution that so far has worked consistently for me, and based on comments has worked for many others.

Here is the issue: If your water particulates are low (therefore keeping your brewer clean) - the brewer can't detect that you have enough water for the carafe. I (and others) use a Zero water filter to minimize the need for descaling, and that causes this problem.

Daniel's solution is to put a knife into the water prior to starting the brewing process. This allows the brewer to detect enough of a charge (typically done through water particulates) to process the carafe brew. I've been using a dinner knife, and it has worked consistently. Great idea by Daniel, and I hope this helps others.
Posts: 3
Joined: Tue Apr 21, 2015 8:17 pm

Re: Keurig 2.0 can't brew carafe

Postby anis_sebaihia » Thu Jun 01, 2017 10:51 am

Suggest you make sure the water level is above the carafe fill line on the tank. Touching "continue" on the display should clear the add water message.
Posts: 1
Joined: Thu Jun 01, 2017 10:28 am

Re: Keurig 2.0 can't brew carafe

Postby peter2772000 » Sun Oct 29, 2017 10:03 am

My thanks to coffeedude. Though I only just tried his food-colouring trick this am, it's also the first time in months that I was able to brew a full carafe. I never got any "add water" alerts of any kind, it would simply choke after about 8-10 pulses.

I'll definitely post again if the problem returns.
Posts: 1
Joined: Sun Oct 29, 2017 9:59 am


Return to Single Serve Coffee Machines

Who is online

Users browsing this forum: No registered users and 1 guest